Delayed Traces in APM Live Search
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 06:26 EDT
Identified
The issue has been identified and a fix is being implemented. We will post another update when we have fully recovered.
Posted Aug 04, 2022 - 05:51 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 05:07 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 05:06 EDT
Investigating
We are still investigating increased latency processing APM Traces for Live Search. As a result customers may see partial or empty results on the APM Traces Live Search page when they have the “Live - Past 15 minutes” time range selected. The results when switching to “Past 15 minutes” historical range or any other range are not affected.
Posted Aug 04, 2022 - 03:57 EDT
This incident affected: APM Traces.