Delayed AWS/GCP/Azure Metrics
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 15:42 EDT
Monitoring
We are no longer experiencing increased processing latency for AWS, GCP, and Azure Metrics. Users should no longer see delays or gaps in graphs that contain these metrics.
Posted Apr 01, 2024 - 15:27 EDT
Investigating
We are investigating increased latency processing AWS, GCP, and Azure Metrics.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics.
Posted Apr 01, 2024 - 15:18 EDT
This incident affected: Metrics and Infra Monitoring.