[SAML] Login Errors
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 10:41 EST
Investigating
We are investigating user login issues with the web application via SAML. Other authentication methods are working as usual.

Please note that data processing and alerts are not affected by this incident.
Posted Mar 01, 2023 - 10:20 EST
This incident affected: Web Application.