Delayed monitor notifications & UI issues
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 13:07 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.

The web application should be fully available at this time.
Posted Apr 22, 2024 - 12:55 EDT
Identified
We have identified the underlying issue and are working on a fix.
Posted Apr 22, 2024 - 12:45 EDT
Update
We are investigating delays in Monitors Notifications, which began at 16:10 UTC. Web application users may also have issues viewing metrics and graphs, as well as general issues loading the web application.
Posted Apr 22, 2024 - 12:37 EDT
Investigating
We are investigating delays in Monitors Notifications, which began at 16:10 UTC. Web application users may also have issues loading metrics and graphs.
Posted Apr 22, 2024 - 12:29 EDT
This incident affected: Monitors and Web Application.