Delayed AWS, GCP, and Azure Metrics
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 10:56 EDT
Investigating
We are investigating increased latency processing AWS, GCP, and Azure Metrics.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 23, 2024 - 10:50 EDT
This incident affected: Metrics and Infra Monitoring.