Delayed Metrics
Incident Report for Datadog US5
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 14:38 EDT
Update
Monitors are now fully operational and we are continuing to monitor recovery and processing of the backlog of data.
Posted Apr 04, 2023 - 14:22 EDT
Monitoring
Mitigations have been implemented, and monitors are evaluated normally again. We are working to complete recovery and process the backlog of data now.
Posted Apr 04, 2023 - 13:54 EDT
Identified
The issue has been identified and mitigations are being implemented. We are working to complete recovery and process the backlog of data now.
Posted Apr 04, 2023 - 13:48 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 13:32 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 13:08 EDT
Update
We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Apr 04, 2023 - 12:54 EDT
Investigating
We are actively investigating elevated error rates for metric-based Monitors.
As a result of this issue, some users may experience issues searching, creating, and updating their monitor configurations through the web application or API.
Posted Apr 04, 2023 - 12:50 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.