Delayed Data Ingest

Incident Report for Datadog US5

Resolved

We confirmed the source of the issue with our partner and that the underlying impacted services have fully recovered. Datadog products have fully recovered and have been stable since our last update. This incident has been resolved.
Posted Aug 06, 2025 - 04:57 EDT

Monitoring

The issue have been resolved at our partner side. We are closely monitoring our services to avoid another degradation. We are working on an analysis to fully understand the impact.
Posted Aug 06, 2025 - 01:25 EDT

Identified

We have identified the source of the issue and are working on a solution
Posted Aug 06, 2025 - 00:20 EDT

Investigating

We are experiencing delays with significant lag in data ingestion and monitoring. This impacts multiple Datadog products. We will provide more specific updates shortly
Posted Aug 05, 2025 - 23:35 EDT
This incident affected: APM, Log Management, Metrics and Infra Monitoring, Monitors, and RUM.